[torquedev] [torqueusers] TORQUE authorization security vulnerability

Ken Nielson knielson at adaptivecomputing.com
Tue Aug 9 16:08:20 MDT 2011


> 
> We've started using MUNGE. It seems reasonably secure and is not
> terribly hard to install.
> 
> --Troy
> --
> Troy Baer, HPC System Administrator
> National Institute for Computational Sciences, University of Tennessee
> http://www.nics.tennessee.edu/
> Phone: 865-241-4233
> 

Thanks for mentioning MUNGE Troy. The security vulnerability only effects the default scheme of user authorization. MUNGE does not have this vulnerability.

Even so, we would like to explore other security options so administrators have more choices that work with their environment.

Ken


More information about the torquedev mailing list