[torquedev] [Bug 80] New: qsub: illegal -W value

Ken Nielson knielson at adaptivecomputing.com
Thu Sep 9 08:26:21 MDT 2010


On 09/09/2010 05:52 AM, bugzilla-daemon at supercluster.org wrote:
> http://www.clusterresources.com/bugzilla/show_bug.cgi?id=80
>
>             Summary: qsub: illegal -W value
>             Product: TORQUE
>             Version: 2.4.x
>            Platform: PC
>          OS/Version: Linux
>              Status: NEW
>            Severity: major
>            Priority: P5
>           Component: clients
>          AssignedTo: glen.beane at gmail.com
>          ReportedBy: maarten at sara.nl
>                  CC: torquedev at supercluster.org
>     Estimated Hours: 0.0
>
>
> Created an attachment (id=53)
>   -->  (http://www.clusterresources.com/bugzilla/attachment.cgi?id=53)
> Example script
>
> Since the 2.4 branch we get the error: qsub: illegal -W value
>
> This we get on stagein and stageout of multiple files separated by a comma.
> With the 2.3 this would work just perfectly.
>
> Jobs are submitted via a script which I have attached.
>
> As you might notice, this script is generated by a service called a CREAMCE
> from the gLite grid middleware.
>
> I have tried to upgrade to 2.4.10 and 2.5.2 and both do not work and when i
> revert to 2.3.7 it all works again.
>
>    
Would you please include the qsub command that generates this error.

Ken Nielson
Adaptive Computing


More information about the torquedev mailing list