[torquedev] Torque needs sunrpc 4.0-3 and tcltk packages on Cygwin 1.7.7

Ken Nielson knielson at adaptivecomputing.com
Fri Oct 8 12:08:56 MDT 2010


On 10/08/2010 12:07 PM, Ken Nielson wrote:
> On 10/08/2010 05:45 AM, Igor Ilyenko wrote:
>> Ken,
>>
>> On Cygwin a set of default packages has been changed  since 1.7.7 
>> version.
>> Therefore these two packages (sunrpc 4.0-3 and tcltk) are necessary 
>> for building.
>> Note! On Cygwin the latest sunrpc 4.0-4 is a TIRPC realization  which 
>> won't do for Torque.
>>
>> There is essential correction in the resmom/start_exec.c file.
>>
>> We also have found some rudimentary code fragments.
>> Ones were used at an early porting stage and haven't been removed 
>> opportunely.
>>
>> Attached patch contains required changes against the 
>> torque-2.5.3-snap.201010011607.
>>
>>
>> _______________________________________________
>> torquedev mailing list
>> torquedev at supercluster.org
>> http://www.supercluster.org/mailman/listinfo/torquedev
>>    
> Igor,
>
> So we can properly track this could you create a but at 
> www.clusterresources.com/bugzilla and attach this patch to the bug. I 
> will then get it merged into the build.
>
> Thanks
>
> Ken
>    
It pays to proof read your e-mail before you send it. Please create a 
bug, not a but.

Ken
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torquedev/attachments/20101008/dd80a495/attachment.html 


More information about the torquedev mailing list