[torquedev] [Bug 100] New: incorrect walltime accounting value

bugzilla-daemon at supercluster.org bugzilla-daemon at supercluster.org
Tue Nov 16 01:42:47 MST 2010


http://www.clusterresources.com/bugzilla/show_bug.cgi?id=100

           Summary: incorrect walltime accounting value
           Product: TORQUE
           Version: 2.4.x
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P5
         Component: pbs_server
        AssignedTo: glen.beane at gmail.com
        ReportedBy: sobigworld at 21cn.com
                CC: torquedev at supercluster.org
   Estimated Hours: 0.0


We are using torque 2.4.0b1 and maui 3.3 in out cluster (about 40 nodes), and
it seem to have found some strange behavior, that looks like a bug. 

One job accounting like this:
======================================
09/27/2010 00:30:50;E;4186.gnode1;user=ly group=users jobname=chiero-t0.0001
queue=comm_queue ctime=1285479778 qtime=1285479778 etime=1285479778
start=1285479780 owner=ly at login1.bwfs.cn
work_dir=/home3/ly/tuzhaopeng/research/wam_hpb/exp/final/pruning-threshold/decoder/t0.0001
exec_host=gnode23/3+gnode23/2+gnode23/1+gnode23/0
Resource_List.neednodes=1:ppn=4 Resource_List.nodect=1
Resource_List.nodes=1:ppn=4 Resource_List.pmem=997mb
Resource_List.walltime=168:00:00 session=16995 end=1285518650 Exit_status=271
resources_used.cput=09:16:23 resources_used.mem=2504360kb
resources_used.vmem=2793716kb resources_used.walltime=76571:17:37
======================================

the accounting field "resources_used.walltime" is incorrected obviously.

Is this a new bug for torque or  has it been corrected at newer versions ?

thanks!

-- 
Configure bugmail: http://www.clusterresources.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the torquedev mailing list