[torquedev] 2.5 Release

Garrick Staples garrick at usc.edu
Thu Jul 15 22:48:42 MDT 2010


On Jul 15, 2010, at 6:23 PM, Christopher Samuel wrote:

> WARNING: TORQUE 2.5 Job Arrays are not backwards compatible,
> you must not upgrade to this from 2.3 or 2.4 while you have
> job arrays queued - See README.array_changes for more details.

Committed.



More information about the torquedev mailing list