[torquedev] 2.5 Release

Christopher Samuel samuel at unimelb.edu.au
Thu Jul 15 19:23:34 MDT 2010


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 16/07/10 01:54, David Beer wrote:

> Also, there is a warning in the README.array_changes file.

Good to see that warning appear there!  Can I suggest that
it start with WARNING: just so people don't gloss over it ?

Also can I suggest that in the release notes where it says:

TORQUE 2.5 Array Changes - See README.array_changes

perhaps it could say something like:

WARNING: TORQUE 2.5 Job Arrays are not backwards compatible,
you must not upgrade to this from 2.3 or 2.4 while you have
job arrays queued - See README.array_changes for more details.

I know it's more verbose, but better safe than sorry..

cheers!
Chris
- -- 
 Christopher Samuel - Senior Systems Administrator
 VLSCI - Victorian Life Sciences Computational Initiative
 Email: samuel at unimelb.edu.au Phone: +61 (0)3 903 55545
         http://www.vlsci.unimelb.edu.au/

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAkw/tJYACgkQO2KABBYQAh/rDgCfTtimj9IXLVt53pNz4PrjZxJa
eGIAoJI6eIF1a7SLz7l4P+FQyxOJEroV
=8p5h
-----END PGP SIGNATURE-----


More information about the torquedev mailing list