[torquedev] 2.5 Release

Glen Beane glen.beane at gmail.com
Thu Jul 15 09:54:43 MDT 2010


On Thu, Jul 15, 2010 at 11:54 AM, David Beer
<dbeer at adaptivecomputing.com> wrote:
>
>
> ----- Original Message -----
>> The fact that this is 2.x release implies a promise for upgrade
>> compatibility.
>>
>
> I believe Glen and I talked about this and decided that it was okay to not be upgradeable with arrays queued because arrays have been marked as an experimental feature for the entire time. In other words, users should know that the arrays are subject to change as the website notes that they are "under development and certainly are not feature complete." (http://www.clusterresources.com/torquedocs/2.1jobsubmission.shtml)


I think arrays being incompatible is fine, considering their
experimental status, pbs_server shouldn't blow up if there are "old"
arrays queued.


More information about the torquedev mailing list