[torquedev] 2.5 Release

Ken Nielson knielson at adaptivecomputing.com
Thu Jul 15 09:29:13 MDT 2010


On 07/15/2010 02:46 AM, Glen Beane wrote:
> On Wed, Jul 14, 2010 at 11:50 PM, Christopher Samuel
> <samuel at unimelb.edu.au>  wrote:
>    
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> On 15/07/10 04:51, David Beer wrote:
>>
>>      
>>> In my understanding, we had one bug reported for the
>>> beta release that has been addressed already. I'm
>>> referring to the bug Martin Siegert reported about
>>> resources_avail.
>>>        
>> I believe we need a warning about *not* doing an upgrade
>> with queued job arrays - someone on torqueusers has
>> already been caught out by this with the beta..
>>
>> Or maybe a better plan would be for the new pbs_server
>> to do a check before upgrading queued jobs and abort
>> with an error if there are things it cannot upgrade ?
>>
>> Now is the time to fix it..
>>      
>
> yes,  I would like to add a check in pbs_server for this.
> I will work on it later today.
> _______________________________________________
>    
Thanks to Chris for reminding us of the compatibility issue with job 
arrays.

We will be watching for Glen's fix for this.

Ken



More information about the torquedev mailing list