[torquedev] [Bug 70] new configure.ac changes... need testers!

David Beer dbeer at adaptivecomputing.com
Fri Jul 9 12:32:51 MDT 2010



----- Original Message -----
> On Friday, 09 July 2010, at 12:06:29 (-0600),
> David Beer wrote:
> 
> > I would just like to note again that we have a branch (NUMA) that
> > has been tested and runs on UV systems.
> 
> Understood.
> 
> > During testing, I had the same error that Troy is getting and it was
> > due to an image problem on the machine. All of the libraries that it
> > claimed were absent were actually present, but it wasn't finding
> > these libraries. Once I fixed libcap, it had other issues with other
> > libraries, I don't remember them all. Once I got someone from SGI to
> > look at the machine they discovered the problem, installed a correct
> > image, and I never saw the problem again.
> 
> When you say "image," does that mean an OS image or something else?
> 

I mean an OS image.

> Do you have any details on what differed between what you had
> originally and their "correct" image? I'd be curious to know what
> their ultimate solution was.
> 

I wish I did, because then it might actually be helpful. This was during one of my testing windows on a UV system. I reported a problem to SGI, and once they looked at it they fixed it. The only information that I got was there was an error in the OS image. The other symptoms this machine had (and I don't know if these were separate or a function of the same problem) was that certain commands would take way longer than expected. For example, running useradd took between 5 and 10 minutes. passwd took the same amount of time.

-- 
David Beer | Senior Software Engineer
Adaptive Computing


More information about the torquedev mailing list