[torquedev] [Bug 70] new configure.ac changes... need testers!

David Beer dbeer at adaptivecomputing.com
Fri Jul 9 12:06:29 MDT 2010




> 
> We're scheduled to get an SGI UV system soon, so if I run into this,
> I'll try to nail down the blame and pursue a fix. But for torque, I
> think making Adaptive and the community aware of the situation, and
> maybe a FAQ entry, are the best options.
> 

I would just like to note again that we have a branch (NUMA) that has been tested and runs on UV systems. During testing, I had the same error that Troy is getting and it was due to an image problem on the machine. All of the libraries that it claimed were absent were actually present, but it wasn't finding these libraries. Once I fixed libcap, it had other issues with other libraries, I don't remember them all. Once I got someone from SGI to look at the machine they discovered the problem, installed a correct image, and I never saw the problem again.

-- 
David Beer | Senior Software Engineer
Adaptive Computing


More information about the torquedev mailing list