[torquedev] [Bug 70] libcap-devel and pam-devel apparently required to build TORQUE 2.5 beta

Garrick Staples garrick at usc.edu
Thu Jul 8 19:07:29 MDT 2010

On Thu, Jul 08, 2010 at 08:50:05PM -0400, Troy Baer alleged:
> That being said, perhaps the right thing to do is have the configure
> script check for the presence of libcap and pam devel libraries before
> turning on libjob support (which presumably includes 

Checking directly for libcap and libpam would be wrong. Who knows if they would
be required in the future or on some other platform?

I'll add a real link test.

Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

Life is Good!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torquedev/attachments/20100708/cace7a22/attachment.bin 

More information about the torquedev mailing list