[torquedev] [Bug 70] New: libcap-devel and pam-devel apparently required to build TORQUE 2.5 beta

bugzilla-daemon at supercluster.org bugzilla-daemon at supercluster.org
Thu Jul 8 08:27:39 MDT 2010


http://www.clusterresources.com/bugzilla/show_bug.cgi?id=70

           Summary: libcap-devel and pam-devel apparently required to
                    build TORQUE 2.5 beta
           Product: TORQUE
           Version: 2.5.0_beta
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P5
         Component: pbs_mom
        AssignedTo: glen.beane at gmail.com
        ReportedBy: tbaer at utk.edu
                CC: torquedev at supercluster.org
   Estimated Hours: 0.0


I tried the TORQUE 2.5-beta_0.20100702 release briefly on an SGI UV
early-access system running SLES 11 and found that installing the SLES
libcap-devel and pam-devel RPMs were required to build this version of TORQUE,
which was not the case with earlier versions.  Particularly vexing is
pam-devel, as I had not enabled PAM support at configure time and yet pam-devel
was required to link pbs_mom.

Configure line:  ./configure --prefix=/opt/torque/2.5-beta_0.20100702
--disable-gcc-warnings --with-server-home=/var/spool/torque
--with-default-server=nautilus.nics.utk.edu --enable-cpuset --enable-docs
--disable-shell-pipe --enable-shell-use-argv --enable-acct-x --disable-blcr
--disable-cpa --disable-csa --with-sched=no --enable-server --enable-mom
--enable-clients --enable-drmaa --x-libraries=/usr/X11R6/lib64

-- 
Configure bugmail: http://www.clusterresources.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


More information about the torquedev mailing list