[torquedev] Configure warnings on 2.3-fixes

Garrick Staples garrick at usc.edu
Sun Nov 22 12:12:05 MST 2009


On Sun, Nov 22, 2009 at 06:24:17PM +1100, Chris Samuel alleged:
> It looks like the commit to fix up the TCP DIS stuff
> in 2.3-fixes has brought in a new configure file that
> was generated by Autoconf 2.61 rather than 2.59, thus:
> 
> -# Generated by GNU Autoconf 2.59 for torque 2.3.8.
> +# Generated by GNU Autoconf 2.61 for torque 2.3.8.11202009.
> 
> This causes a bunch of warnings to be generated at
> configure time, saying things like:
> 
> config.status: WARNING:  Makefile.in seems to ignore the --datarootdir setting
> 
> presumably because they were generated with an older
> version of the autotools.  I've attached the output
> of such a configure.

'autoreconf -v -f -i' should fix that up.

-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

Life is Good!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torquedev/attachments/20091122/758ba42f/attachment.bin 


More information about the torquedev mailing list