[torquedev] Configure warnings on 2.3-fixes

Chris Samuel csamuel at vpac.org
Sun Nov 22 00:24:17 MST 2009


It looks like the commit to fix up the TCP DIS stuff
in 2.3-fixes has brought in a new configure file that
was generated by Autoconf 2.61 rather than 2.59, thus:

-# Generated by GNU Autoconf 2.59 for torque 2.3.8.
+# Generated by GNU Autoconf 2.61 for torque 2.3.8.11202009.

This causes a bunch of warnings to be generated at
configure time, saying things like:

config.status: WARNING:  Makefile.in seems to ignore the --datarootdir setting

presumably because they were generated with an older
version of the autotools.  I've attached the output
of such a configure.

cheers,
Chris
-- 
Christopher Samuel - (03) 9925 4751 - Systems Manager
 The Victorian Partnership for Advanced Computing
 P.O. Box 201, Carlton South, VIC 3053, Australia
VPAC is a not-for-profit Registered Research Agency
-------------- next part --------------
A non-text attachment was scrubbed...
Name: configure.log
Type: text/x-log
Size: 21264 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torquedev/attachments/20091122/a33cd6f4/attachment.bin 


More information about the torquedev mailing list