[torquedev] Compile error in 2.4-fixes on Ubuntu 9.10

Chris Samuel csamuel at vpac.org
Fri Nov 20 23:23:25 MST 2009


----- "Chris Samuel" <csamuel at vpac.org> wrote:

> It looks like gcc 4.4.1 refuses to compile the file
> src/server/req_jobobit.c due to multiple missing checks
> for the return code of link()

This has already been fixed on trunk by ataufer on, I
reckon it needs backporting to 2.4-fixes! ;-)

If git-svn is telling me the truth it might be revision
3211 dated Thu Oct 29 23:42:07 2009 +0000.  I've attached
the patch just in case.

cheers,
Chris
-- 
Christopher Samuel - (03) 9925 4751 - Systems Manager
 The Victorian Partnership for Advanced Computing
 P.O. Box 201, Carlton South, VIC 3053, Australia
VPAC is a not-for-profit Registered Research Agency
-------------- next part --------------
A non-text attachment was scrubbed...
Name: gcc-441.patch
Type: text/x-patch
Size: 3584 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torquedev/attachments/20091121/1816d72f/attachment.bin 


More information about the torquedev mailing list