[torquedev] Bad UID for job execution MSG=root user root not allowed while submittng the job

saju.kandathil at nokia.com saju.kandathil at nokia.com
Sat Jan 24 05:03:35 MST 2009


Hi Chris,

Thanks for the comment .
By the way for now I have setup torque on a Vmware on a trial basis where I have not creates any specific user other then  root , If I could make it work successfully I will be having an environment with specific users and groups.
If possible could you please tell me how I could resolve this for now .

Thanks in advance

Saju

>-----Original Message-----
>From: torquedev-bounces at supercluster.org
>[mailto:torquedev-bounces at supercluster.org] On Behalf Of ext
>Chris Samuel
>Sent: Saturday, January 24, 2009 4:26 PM
>To: torquedev
>Subject: Re: [torquedev] Bad UID for job execution MSG=root
>user root not allowed while submittng the job
>
>
>----- "saju kandathil" <saju.kandathil at nokia.com> wrote:
>
>> I am getting the following error what could be the problem .
>>
>> CRITICAL - qsub output: ['qsub: Bad UID for job execution MSG=root
>> user root not allowed\n']
>
>Torque is trying to stop you shooting yourself in the foot,
>it's not good security practice to do that sort of thing!
>
>We do submit jobs that do things like reboot nodes, but we use
>a special user who has sudo access for particular commands instead.
>
>cheers,
>Chris
>--
>Christopher Samuel - (03) 9925 4751 - Systems Manager  The
>Victorian Partnership for Advanced Computing  P.O. Box 201,
>Carlton South, VIC 3053, Australia VPAC is a not-for-profit
>Registered Research Agency
>_______________________________________________
>torquedev mailing list
>torquedev at supercluster.org
>http://www.supercluster.org/mailman/listinfo/torquedev
>


More information about the torquedev mailing list