[torquedev] Compatibility of the libtorque.so

Josh Butikofer josh at clusterresources.com
Mon Oct 20 16:10:48 MDT 2008


Everyone,

A quick question for the community developers:

When TORQUE 2.x was released, the library libtorque.so was also 
re-versioned to 2.0. I've been told that this was done because the new 
library broke compatibility with the old one. There doesn't appear to be 
any more information on this in the mailing list or written down 
anywhere else. No one here at CRI really remembers why this happened.

Does anyone in the community know if the new libtorque.so library really 
does break compatibility? If so, does anyone remember what changed 
exactly to break compatibility (or at least made the community afraid 
that it would break compatibility)?

Garrick, do you have any more info on this?

Thanks,

-- 
Josh Butikofer
Cluster Resources, Inc.
#############################


More information about the torquedev mailing list