[torquedev] patch: bounds checking on PBatchReqType[] accesses

Garrick Staples garrick at clusterresources.com
Tue Feb 13 09:53:17 MST 2007


On Tue, Feb 13, 2007 at 11:07:01AM -0500, Glen Beane alleged:
> Hi Sergio,
> 
> thanks for the patch.  We will evaluate this and then roll it into our
> 2.2.0 trunk and possibly 2.1-fixes if it looks good

It looks like an ABI and API change.  We'd have to bump libtorque.so's version.

Anyone know of a client that directly references PBatchReqType[]?



More information about the torquedev mailing list