[torquedev] Re: ] kvm_open failed on OSX Intel [Was: pbs_mom setup]

Glen Beane glen.beane+torque at gmail.com
Tue Oct 31 13:24:23 MST 2006


I just found out where I can get my hands on a intel mac to do some
debugging on, and we're going to start working on this immediately.



On 10/31/06, Thada, Shantalaxmi (NIH/CC/PET) [C] <SThada at cc.nih.gov> wrote:
> Hi Glen/Mathy,
> I came across this mail in the list but couldn't a solution. Has this
> been resolved yet? I am seeing the very same problem when I tried to
> install torque on my Mac os x tiger 10.4.8 server running on Intel core
> duo processor.
>
> Thanks,
>
> - Shanta
>
> [torquedev] kvm_open failed on OSX Intel [Was: pbs_mom setup]
> Garrick Staples garrick at usc.edu
> Wed Oct 18 09:25:24 MDT 2006
> * Previous message: [torquedev] Re: [torqueusers] pbs_mom setup
> * Next message: [torquedev] root exploit in torque?
> * Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]
> ________________________________________
> On Wed, Oct 18, 2006 at 11:11:34AM -0400, Glen Beane alleged:
> > This is interesting...
> >
> > Dave & Garrick,  we'll need access to a intel Mac to debug this. Do
> > you know anywhere I can get my hands on one?  Those kvm_open calls use
> > the default values for everything, so its rather strange that they
> > would fail - I think we would have heard something if kvm_open is
> > completly broken on OS X x86 :)
>
> The only Mac Intel box I know of is a friend's laptop.  I was bugging
> him for a few days to test pbs_mom last week but we could never quite
> hook up.
>
> _______________________________________________
> torquedev mailing list
> torquedev at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torquedev
>


More information about the torquedev mailing list