[torquedev] qsub errors

hayden s0237717 at sms.ed.ac.uk
Mon Jan 30 05:28:50 MST 2006


Hullo,

I still get the same qsub problem, despite the fact that I have now set the
default queue name. 

When I type  "qmgr -c 'p s'" I get the following information
#
# Set server attributes.
#
set server default_queue = queue_complexity1
set server log_events = 511
set server mail_from = adm
set server scheduler_iteration = 600
set server node_check_rate = 150
set server tcp_timeout = 6


However, when I type: echo "sleep 30" | qsub
I still get:

qsub: No default queue specified MSG=cannot locate queue

what else could be going wrong?

By the way, when I type "pbsnodes -a", I get the following response:

complexity2
     state = down
     np = 1
     ntype = cluster

does the state "down" indicate a problem perhaps?

Many thanks in advance

Hayden Eastwood
______________________________________________
Hayden Eastwood
Perdita Barran Research Group
Joseph Black Building
Edinburgh University
West Mains Road
EH9 3JJ
 
Tel: 0131 650 4773
e-mail: s0237717 at sms.ed.ac.uk
Research page:http://homepages.ed.ac.uk/pbarran/PBRG/
"You have to be an academic to believe some things; no ordinary person would
be so stupid." -George Orwell




More information about the torquedev mailing list