[Mauiusers] [torqueusers] problem with torque 4.1 (Cannot connect to default server)

Mahmood Naderan nt_mahmood at yahoo.com
Sun Oct 14 02:22:25 MDT 2012


We stuck at this point. Any tip is welcomed.

 
Regards,
Mahmood



----- Original Message -----
From: Mahmood Naderan <nt_mahmood at yahoo.com>
To: torque cluster <torqueusers at supercluster.org>
Cc: 
Sent: Friday, October 12, 2012 8:54 PM
Subject: [torqueusers] problem with torque 4.1 (Cannot connect to default server)

Dear all,


Below is our procedure to configure torque 4.1. However at the end we got an error.

1- compile and install torque
2- put the server hostname (archie) in the /var/spool/torque/server_name
3- put the server hostname in the /var/spool/torque/server_priv/nodes file. This is a shared memeory machine so the server and client are the same machine
4- run the command "pbs_server -t create" to setup the pbs_server
5- run the command "qmgr -c 'p s'" and the following error is reported

Error communicating with archie(192.160.1.100)
Cannot connect to default server host 'archie' - check pbs_server daemon and/or trqauthd.
qmgr: cannot connect to server  (errno=111) Connection refused

6- starting trqauthd does not change the state and the error is reported again on submitting qmgr -c 'p s'


Any comment is appreciated.

Regards,
Mahmood
_______________________________________________
torqueusers mailing list
torqueusers at supercluster.org
http://www.supercluster.org/mailman/listinfo/torqueusers



More information about the mauiusers mailing list