[Mauiusers] no email is received

Mahmood Naderan nt_mahmood at yahoo.com
Tue Jan 11 09:45:30 MST 2011

>Are you able to ping ?
mahmood at svr1:log$ ping
PING ( 56(84) bytes of data.
64 bytes from icmp_seq=1 ttl=47 time=159 ms
64 bytes from icmp_seq=2 ttl=47 time=159 ms

>try to send emails from the command line and check what happens, once solved at 
>this level, torque will Torque gracefully
 Do you know the perl command? Is this a good example 

// Naderan *Mahmood;

From: Denis <denismpa at gmail.com>
To: Mahmood Naderan <nt_mahmood at yahoo.com>
Cc: maui <mauiusers at supercluster.org>
Sent: Tue, January 11, 2011 8:11:23 PM
Subject: Re: [Mauiusers] no email is received

2011/1/11 Mahmood Naderan <nt_mahmood at yahoo.com>

Jan 11 19:31:11 svr1 sm-mta[24591]: p0BG0WOj024589: to=<@gmail.com>, 
delay=00:00:39, xdelay=00:00:39, mailer=esmtp, pri=120516, 
relay=alt4.gmail-smtp-in.l.google.com. [], dsn=4.0.0, 
stat=Deferred: alt4.gmail-smtp-in.l.google.com.: No route to host
Are you able to ping ?

Seems to be a network problem. Probably, if your perl (was it perl?) script can 
send emails outside it has a relay in an internal server while torque is trying 
to deliver directly.

try to send emails from the command line and check what happens, once solved at 
this level, torque will Torque gracefully

Denis Anjos,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/mauiusers/attachments/20110111/834c7e2b/attachment.html 

More information about the mauiusers mailing list