[Mauiusers] (no subject)

david k chaotic_clone01 at yahoo.com
Wed Dec 30 12:20:42 MST 2009


#qsub -q@<ip addr of headnode> /home/sog01/testpbs.sh 
65.cchdn
#qstat -a
Job ID               Username Queue    Jobname          SessID NDS   TSK Memory Time  S Time
-------------------- -------- -------- ---------------- ------ ----- --- ------ ----- - -----
63.cchdn             root     default  testpbs.sh          --      1  --    --  01:00 Q   -- 
64.cchdn             root     default  testpbs.sh          --      1  --    --  01:00 Q   -- 
65.cchdn             root     default  testpbs.sh          --      1  --    --  01:00 Q   -- 
66.cchdn             root     default  testpbs.sh          --      1  --    --  01:00 Q   -- 

# showq
ACTIVE JOBS--------------------
JOBNAME            USERNAME      STATE  PROC   REMAINING            STARTTIME


     0 Active Jobs       0 of    0 Processors Active (0.00%)

IDLE JOBS----------------------
JOBNAME            USERNAME      STATE  PROC     WCLIMIT            QUEUETIME


0 Idle Jobs

BLOCKED JOBS----------------
JOBNAME            USERNAME      STATE  PROC     WCLIMIT            QUEUETIME


Total Jobs: 0   Active Jobs: 0   Idle Jobs: 0   Blocked Jobs: 0


When I see the log file then it says

12/30/2009 12:13:40;0001;PBS_Server;Svr;PBS_Server;LOG_ERROR::is_request, bad attempt to connect from <ip addr to which i have submitted the job>:1023 (address not trusted - check entry in server_priv/nodes)

When I see the server_priv/nodes

then only the compute nodes are there in that file and no head node is there.

What is the problem please solve .Thanks!!

-uday



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/mauiusers/attachments/20091230/edd7b0f4/attachment.html 


More information about the mauiusers mailing list