[Mauiusers] diagnose shows non-existant groups

Nicholas Geraedts ngeraedts at gmail.com
Fri Nov 14 14:23:39 MST 2008


Kaizaad - The nscd service was not running. Enabling it did not change
anything (I later stopped the service).
Brian - deleting the maui.ck files did the trick. Thanks very much!
Cheers,
-Nick
On Wed, Nov 12, 2008 at 3:23 PM, Brian Christiansen <
bchristiansen at clusterresources.com> wrote:

> Have you tried removing the checkpoint files, (maui.ck*)?
>
> Brian
>
> Nicholas Geraedts wrote:
>
>>
>> We recently did some cleanup on the groups on our compute cluster. All of
>> the users have been consolidated into three groups. However, diagnose with
>> the -f and -g options both still show the non-existant groups. They are not
>> defined in /etc/group nor are they recognized by the systems. Restarting
>> maui and torque on the job submission server seems to have no effect. There
>> are even groups being identified by their old gid!
>>
>> Is there some sort of cache that maui keeps of the users and groups that
>> are active? Do I need to restart torque on each of the compute nodes?
>>
>> Thanks in advance.
>>
>> Cheers,
>> -Nick
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> mauiusers mailing list
>> mauiusers at supercluster.org
>> http://www.supercluster.org/mailman/listinfo/mauiusers
>>
>>
>
>
> --
>
> *Brian Christiansen*  |  Moab Developer
>
> Address: 1656 S. East Bay Blvd. Suite #300  |  Provo, UT 84606
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/mauiusers/attachments/20081114/0505f72c/attachment.html


More information about the mauiusers mailing list