[Mauiusers] Re: Re: have enough nodes,but job is not running

Tom Rudwick tomr at intrinsity.com
Wed Apr 16 09:40:50 MDT 2008


You probably need to raise or remove max_load and ideal_load settings
in your mom configuration files.

Tom


zhyang at lzu.edu.cn wrote:
> Hi
> I running  diagnose -n
> parts nodes show  "node  is busy but not assigned to an active job", but I found have not any job running this nodes.   
> 
> 
> 
>> -----原始邮件-----
>> 发件人: "Chris Samuel" <csamuel at vpac.org>
>> 发送时间: 2008-04-16 13:35:28
>> 收件人: zhyang at lzu.edu.cn
>> 抄送: torqueusers at supercluster.org
>> 主题: Re: [torqueusers] have enough nodes,but job is not running
>>
>>
>> ----- zhyang at lzu.edu.cn wrote:
>>
>>
>>
>>> Hi
>>>  I have a cluster include 56 nodes, and install torque and maui, but
>>> recently I found that when I use showq show 34 nodes active, user
>>> submit 5 nodes job, the job status is Q and not running,from showq
>>> result ,it should have enough nodes(at leaat 5 nodes),but why the job
>>> not running?
>>> I submit 2 nodes job ,job running is ok. who can help me ? Thanks! 
>>
>>
>> What does "checkjob -v" say for one of the queued jobs ?
>>
>>
>>
>> What does "diagnose -n" say ?
>>
>>
>>
>> BTW: This is more a question for the "mauiusers" list rather
>>
>> than the torqueusers one.
>>
>>
>>
>> cheers,
>>
>> Chris
>>
>> -- 
>>
>> Christopher Samuel - (03) 9925 4751 - Systems Manager
>>
>>  The Victorian Partnership for Advanced Computing
>>
>>  P.O. Box 201, Carlton South, VIC 3053, Australia
>>
>> VPAC is a not-for-profit Registered Research Agency
>>
>>
> 
> --
> 
>    此致
>                 敬礼
>                 张洋
>    兰州大学通信网络中心
>    地址:中国甘肃兰州天水路222号
>    电话:(0931)8912011
>    传真:(0931)8912022
>    邮编:730000
>   Email:zhyang at lzu.edu.cn
> _______________________________________________
> mauiusers mailing list
> mauiusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/mauiusers
> 



More information about the mauiusers mailing list