[Mauiusers] pbs_mom: req_cpyfile, Unable to copy file

Arnau Bria arnaubria at pic.es
Thu Nov 8 10:13:41 MST 2007


On Thu, 8 Nov 2007 19:35:06 +0300 (MSK)
Valery Mitsyn wrote:

Hi Vallery,

(I've had added mauiusers to destinations).
  
> Hmmm, no, there is no reason.
> So, a next try will be turn off IPMI in the BIOS on WNs if you have
> one. IPMI use port 664,665 if i remember correctly. This issue has
> been discussed on SCIENTIFIC-LINUX-USERS list, have a look at:
> http://listserv.fnal.gov/scripts/wa.exe?A1=ind0705&L=scientific-linux-users
> #71, subject: "YP/NIS weirdness on 4.4'

I've done a quick read of the threat, and I must check our WN's BIOS.
But I've found an other possible (and easiest for our quattor
maintained nodes) solution in same link:

#14 fix for NIS/YP timeout
(installed four port watchers in 664 and 663).

I must take more time to read it carefully.

oh! I've seen this in the threat you pointed: 

> We tried this on 10 of the systems.  When I started
> the test loop, it went a little longer before failing,
> then started failing again.
>
> Also I forgot to note that this doesn't happen with ssh.
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
http://listserv.fnal.gov/scripts/wa.exe?A2=ind0705&L=scientific-linux-users&T=0&P=13506

It's not clear for me if with the solution proposed there, ssh problem
was solved, or if they had no ssh problems...

Again, I must read it carefully.


Cheers,
Arnau


More information about the mauiusers mailing list