[Mauiusers] Maui unresponsive while writing strange lines unto log file

Manuel Reiter reiter at th.physik.uni-frankfurt.de
Thu Dec 13 05:53:16 MST 2007


Hi,

I'm running maui 3.2.6p14 and torque 2.0.0p8 on a ~250 node Opteron  
cluster. While scheduling works fine, maui is often unresponsive to  
commands like showq, showres and so on. While this is the case, maui  
seems to write many lines of the form

12/13 13:45:23 INFO:     R1[109]  S: 1197730705  E: 1197730718  T:  
170  N: 92

into the log file, although I have

LOGLEVEL              0

and, experimentally, even

LOGFACILITY             fLL

in my maui config file.

Today alone, maui has written about 200.000 of these lines in about 5  
hours. The pattern is that the index after R1 goes from 0 to 254,  
followed by two lines like the above but with R1[n] replaced by R2[0]  
and R2[1] and then things start over. Between these bursts, I have  
hours when none of these lines appear in the log and maui is quite  
responsive.

Can anybody tell me what these lines actually mean and why maui is  
spitting out so many of them? Or provide any other insight into my  
problem os unresponsiveness? I have put

RMPOLLINTERVAL        300
NODEPOLLFREQUENCY       20
JOBAGGREGATIONTIME 60

in the maui config in the hopes that this would make things better,  
but this didn't change things.

On another cluster I run (same maui, torque 2.0.0p4) no similar lines  
appear in the maui logs at all.

Any help would be greatly appreciated.

Thanks and best regards,

   Manuel

------------------------------------------------------------------------ 
------
Manuel Reiter                      |         reiter at th.physik.uni- 
frankfurt.de
Center for Scientific Computing    |
J.W.Goethe Universität             |
D-60054 Frankfurt am Main          |
Germany                            | 


More information about the mauiusers mailing list