[Mauiusers] maui3.2 + torque2.1.6 make problem

Garrick Staples garrick at clusterresources.com
Mon Nov 20 15:17:52 MST 2006


On Mon, Nov 20, 2006 at 11:32:55AM -1000, Donald Tripp alleged:
> I've gotten that before. Whats a work around for it?

As Ake mentioned, maui p15 and up supports the new buildsystem.


 
> 
> - Donald Tripp
>  dtripp at hawaii.edu
> ----------------------------------------------
> HPC Systems Administrator
> High Performance Computing Center
> University of Hawai'i at Hilo
> 200 W. Kawili Street
> Hilo,   Hawaii   96720
> http://www.hpc.uhh.hawaii.edu
> 
> 
> On Nov 20, 2006, at 10:56 AM, Garrick Staples wrote:
> 
> >On Mon, Nov 20, 2006 at 11:16:04AM -0500, Earle Nietzel alleged:
> >>
> >>
> >>then I make, but it says "/usr/bin/ld:
> >>>cannot find -lnet",what is the problem and how can I fix it?
> >>
> >>yum install libnet-devel
> >
> >The libnet it is looking for is from the old TORQUE/OpenPBS  
> >buildsystem
> >that installs several static archives with very common names like
> >libnet.a and liblog.a.
> >
> >The new buildsystem in TORQUE 2.1.x installs a single libtorque.so.
> >
> >_______________________________________________
> >mauiusers mailing list
> >mauiusers at supercluster.org
> >http://www.supercluster.org/mailman/listinfo/mauiusers
> 


More information about the mauiusers mailing list