[Mauiusers] maui3.2 + torque2.1.6 make problem

Garrick Staples garrick at clusterresources.com
Mon Nov 20 13:56:05 MST 2006


On Mon, Nov 20, 2006 at 11:16:04AM -0500, Earle Nietzel alleged:
> 
> 
> then I make, but it says "/usr/bin/ld:
> >cannot find -lnet",what is the problem and how can I fix it?
> 
> yum install libnet-devel

The libnet it is looking for is from the old TORQUE/OpenPBS buildsystem
that installs several static archives with very common names like
libnet.a and liblog.a.

The new buildsystem in TORQUE 2.1.x installs a single libtorque.so.



More information about the mauiusers mailing list