[Mauiusers] maui3.2 + torque2.1.6 make problem

Åke Sandgren ake.sandgren at hpc2n.umu.se
Mon Nov 20 10:22:19 MST 2006


On Mon, 2006-11-20 at 13:46 +0800, chenqp wrote:
> Hi all:
>     I configure torque with --prefix parameter, and after the
> installation of torque,I can find "include" and "lib" direcotries in
> the directory,then I install maui,I configure  --with-pbs to the
> previous directory,then I make, but it says "/usr/bin/ld: cannot find
> -lnet",what is the problem and how can I fix it?
>     thanks.


You're probably using a too old version of maui, you need at
least 3.2.6p15 to use the 2.1.6 version of torque.
Preferably use 3.2.6p17 which was release on saturday.

-- 
Ake Sandgren, HPC2N, Umea University, S-90187 Umea, Sweden
Internet: ake at hpc2n.umu.se   Phone: +46 90 7866134 Fax: +46 90 7866126
Mobile: +46 70 7716134 WWW: http://www.hpc2n.umu.se



More information about the mauiusers mailing list