[Mauiusers] Maui-3.2.6p14 make error

Wightman wightman at clusterresources.com
Wed Mar 8 12:32:03 MST 2006


The net library is included in pbs.  Did you compile pbs/torque first
and correctly point the maui configure script to the torque library
location?

- Douglas

On Wed, 2006-03-08 at 15:21 +0800, luxun wrote:
> Dear all,
> 
> When I make Maui-3.2.6p14, there are some error as following:
> 
> gcc -I../../include -I../../include   -I/usr/local/include    -DLINUX
> -D__MPBS       -g -D__M64  -c LLI.c
> gcc Server.o UserI.o SDR.o LLI.o -o ../../bin/maui -L../../lib
> -L/usr/local/lib   -lmoab -lmcom     -lnet -lpbs   -lm  
> /usr/bin/ld: cannot find -lnet
> collect2: ld returned 1 exit status
> make[1]: *** [maui] Error 1
> make[1]: Leaving directory `/usr/local/src/maui-3.2.6p14/src/server'
> make: *** [all] Error 2
> 
> I have install torque-2.0.0p8
> OS is RHEL 4 WS 64bit and install all packages.
> 
> Have any idea?
> 
> Thanks.
> _______________________________________________
> mauiusers mailing list
> mauiusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/mauiusers



More information about the mauiusers mailing list