[Mauiusers] Maui really support SGE?

OHKUBO Katsuhiko ohkubo-k at suri.co.jp
Wed Feb 1 22:38:46 MST 2006


Thanks for your reply.

On Wed, 01 Feb 2006 08:33:26 -0700
Wightman <wightman at clusterresources.com> wrote:

> Maui did support SGE 5.3 at one time.  However, the routines needed by
> Maui inside of SGE changed (they are removed in 6.0).  Because of this
> there is no longer support for SGE.

If so, I want to use Maui with SGE 5.3.
Where can I get old Maui which supports SGE 5.3?

Oldest available maui is Maui-3.2.6p12 from 
	http://www.clusterresources.com/cri/maui.jsp
but it doesn't contain src/moab/MSGEI.c, 
so it doesn't support SGE, does it?

-----------
Katsuhiko OHKUBO ohkubo-k at suri.co.jp



More information about the mauiusers mailing list