[Mauiusers] numerous problems with reservations

Lennart Karlsson Lennart.Karlsson at nsc.liu.se
Wed Jul 27 04:07:01 MDT 2005


Dear Richard,

You wrote:
> Lennart,
> 
> To eliminate similar problems I upgraded to:
> 
> Maui version 3.2.6p14
> 
> and so far have not noticed the same standing
> reservation dementia.  I upgraded Torque as
> well shorty thereafter to 1.2.0p4.  p5 is coming
> out shortly.
> 
> Regards,
> 
> Richard Walsh
> AHPCRC
> Minneapolis, MN


Thank you! And thanks also to Garrick, who also asked me to upgrade.

My problem with this solution is that there is no version 3.2.6p14
or more exactly: There are too many of them.

The latest snapshot is found as the uniquely named package
maui-3.2.6p14-snap.1121876607.tar.gz, but if I unpack it,
the source directory will be called maui-3.2.6p14 as all other
p14 snapshot directories. And if I install it, it will present itself
as
	maui client version 3.2.6p14

given by the "showq -V" command.

With more than a dozen Linux clusters, how can I easily see what I
have installed on a specific cluster? I do not like the idea that
two different software distributions have the same name. Actually,
I disgust that idea. So I have a mental barrier against installing
snap versions.

I will send a separate request to CRI, to improve on this.

Best regards,
-- Lennart Karlsson <Lennart.Karlsson at nsc.liu.se>
   National Supercomputer Centre in Linkoping, Sweden
   http://www.nsc.liu.se
   +46 706 49 55 35
   +46 13 28 26 24




More information about the mauiusers mailing list