[Mauiusers] Lost connection to server

Dave Jackson jacksond at clusterresources.com
Fri Jul 1 08:58:03 MDT 2005


Chris,

  In recent versions of Moab, clients default to being more verbose
about failure reasons providing additional information from the server
about connection rejection reasons.  (This can be disabled within the
server if 'paranoid' security is required)

  With Moab's interface, the client command will tell you exactly what's
wrong with the connection whether its a bad port, corrupt command,
invalid key, etc.  In the case of clock skew, Moab reports the
following:

-----
ERROR:  lost connection to server
clock skew detected, client timestamp off by 01:23:31 (check system
clocks)
-----

Dave

On Fri, 2005-07-01 at 10:19 +1000, Chris Samuel wrote:
> On Thursday 30 June 2005 21:18, Andrea Capriotti wrote:
> 
> > I'm using MAUI 3.2.6p11 and OpenPBS 2.3.16 in a 512 nodes cluster and
> > all works fine. Since last week I have a strange problem in some of the
> > nodes (node421,node425,node454 and node464):
> >
> > node421:/var/spool/pbse/mom_logs # showq
> > ERROR:    lost connection to server
> > ERROR:    cannot request service (status)
> 
> I've seen this happen with other commands due to clock drift between the 
> server and the node you're on, this seems to disturb the authentication 
> system and you get this generic failure.
> 
> Are your clocks properly sync'd with NTP ?
> 
> BTW: This is with Moab, rather than Maui, but I don't know if that makes any 
> difference..
> 
> Chris
> _______________________________________________
> mauiusers mailing list
> mauiusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/mauiusers



More information about the mauiusers mailing list