[Mauiusers] maui with gold problems...

Aquarijen aquarijen at gmail.com
Tue Dec 20 07:25:11 MST 2005


Preliminary testing is showing this to work.  Now... if I could only
get maui to actually start debiting gold accounts....  :D
Time for me to RTFM.  Thanks again for all your help!

-Jen



On 12/19/05, Scott Jackson <scottmo at clusterresources.com> wrote:
> Jen,
>
> You are certainly welcome.
>
> I just also completed a fix to the numeric userid issue. It involves a
> change to the Gold::Cache module (Gold/Cache.pm) which is attached. You
> should just be able to replace the file and restart goldd (with the
> possible requirement of syncing up the perl magic).
>
> If you have time to try it out, please let me know if that allows you to
> add roles to users which start with a number. I can also generate a
> patch to gold for you if you would prefer that.
>
> Scott
>
>
>
>
> On Mon, 2005-12-19 at 14:26 -0500, Aquarijen wrote:
> > Appears to have fixed my problem.  Thanks for all the help!
> > -Jen
> >
> > On 12/19/05, Aquarijen <aquarijen at gmail.com> wrote:
> > > Thanks!!!
> > >
> > > I'll try it now...
> > >
> > > -Jen
> > >
> > > On 12/19/05, Scott Jackson <scottmo at clusterresources.com> wrote:
> > > >
> > > > Jen,
> > > >
> > > > I found the following response to a similar problem in the Mauiusers
> > > > list. I think this should solve your problem.
> > > >
> > > >
> > > > """""""""""""""""""""""
> > > >  If building Maui on a 64 bit system, you will need to add '__M64' to
> > > > the build time config line, ie add '-D__M64' to OSCCFLAGS.  This is all
> > > > automated within Moab but still requires manual specification within
> > > > Maui.
> > > > """""""""""""""""""""""
> > > >
> > > > Scott


More information about the mauiusers mailing list