[gold-users] running Perl 5.10

ingmar ingmar at ucar.edu
Tue Jul 20 13:24:08 MDT 2010


Anyone seen this error when running Gold with Perl 5.10?  I am getting 
the error after changing the currency precision from 0 to 2.
Thanks,
-ingmar

glsjob
Insecure dependency in sprintf while running with -T switch at 
/usr/local/gold/lib/Gold/Client.pm line 325.


More information about the gold-users mailing list