[gold-users] Installation prerequisites
scottmo at clusterresources.com
Wed Jun 10 11:49:23 MDT 2009
I have looked at this and clearly you are right. The problem now is what
should it say. I am trying to figure out what minimal version I should
have said it pertained to. I do not see any reason that 2.0.26 is all
that special. I have looked and cannot even find an old rpm based on
anything earlier than 2.0.44. I'm not sure there is anything terribly
wrong with any version of 2.0 and higher (I believe this is needed to
interoperate with apache 2.0 and higher). So I will change the INSTALL
--- INSTALL.in (revision 114)
+++ INSTALL.in (working copy)
@@ -142,7 +142,7 @@
[root] rpm -Uvh openssl-0.9.7a-33.12.i386.rpm
- o mod_ssl 2.26 or higher [OPTIONAL]:
+ o mod_ssl 2.0 or higher [OPTIONAL]:
If you are installing the gui you will need an apache interface to
Thanks for pointing this out.
Ken Schumacher wrote:
> I'm installing my first installation of the Gold Allocation Manager.
> I am working through the documentation and I believe I have come
> across a typo.
> The last package listed is "mod_ssl 2.26 or higher [OPTIONAL]". The
> short section that follows lists a wget of
> mod_ssl-2.0.46-44.ent.i386.rpm. I checked the system I am installing
> on and it already has mod_ssl-2.0.52-41.sl4.2.i386 installed.
> I expect my system meets this prerequisite. I believe this subheading
> should read "2.0.26 or higher" and that I have simply discovered a
> typo. If I am missing something here, please let me know.
> I suppose I should ask if there is a more appropriate place for me to
> report typos and/or seek clarifications like this.
> More later,
> Ken S.
> Ken Schumacher <kschu at fnal.gov> (o) 630-840-4579 (f) 630-840-3109
> Computing Div/HPC LQCD Group Loc: WH8E http://www.usqcd.org/fnal/
> Fermi National Accelerator Lab; PO Box 500 MS 120 Batavia, IL 60510-0500
> gold-users mailing list
> gold-users at supercluster.org
More information about the gold-users