[gold-users] Installation prerequisites

Ken Schumacher kschu at fnal.gov
Tue Jun 9 13:38:43 MDT 2009


I'm installing my first installation of the Gold Allocation Manager.   
I am working through the documentation and I believe I have come  
across a typo.


The last package listed is "mod_ssl 2.26 or higher [OPTIONAL]".  The  
short section that follows lists a wget of  
mod_ssl-2.0.46-44.ent.i386.rpm.  I checked the system I am installing  
on and it already has mod_ssl-2.0.52-41.sl4.2.i386 installed.

I expect my system meets this prerequisite.  I believe this subheading  
should read "2.0.26 or higher" and that I have simply discovered a  
typo.  If I am missing something here, please let me know.

I suppose I should ask if there is a more appropriate place for me to  
report typos and/or seek clarifications like this.

More later,
Ken S.

Ken Schumacher   <kschu at fnal.gov>  (o) 630-840-4579 (f) 630-840-3109
Computing Div/HPC  LQCD Group   Loc: WH8E   http://www.usqcd.org/fnal/
Fermi National Accelerator Lab; PO Box 500 MS 120 Batavia, IL 60510-0500

More information about the gold-users mailing list