[gold-users] Gold GUI problem

Wojciech Turek wjt27 at cam.ac.uk
Wed Jun 20 16:20:05 MDT 2007


Hi Scott

First of all thanks a lot for quick reply.
I don't think that it would be firewall I am letting all the  
necessary ports go through firewall. I have gold and moab and httpd  
running on the same server and I get the same error if I try to run  
web-gui on this server. I get following message in the /var/log/messages
Jun 20 16:18:09 moab01 ypserv[29939]: refused connect from  
127.0.0.1:32919 to procedure ypproc_match (nisdomain,shadow.byname;-1)
So it maybe something related to the NIS server that is running on  
the same server as gold is. I don't know why NIS would have something  
to do with that?
I will appreciate any ideas on this issue.

Thanks

Wojciech

On 20 Jun 2007, at 19:33, Scott Jackson wrote:

> Yea, my first impression was a firewall issue. Gold uses ssl (port 443
> or 8443). My suggestion, is to turn off all firewalls between the  
> login
> node, the gold server and the httpd server for a moment to verify that
> Gold can connect. Examine the connections in netstat -a and see what
> additional holes you need to punch through the firewalls, then turn  
> them
> back on.
>
> Scott
>
> On Wed, 2007-06-20 at 06:27 +0100, Wojciech Turek wrote:
>> Hi All,
>>
>> I try to run GOLD gui so far without success.
>> I've managed to access login page but thta's the end of journey into
>> gold gui for me.
>> I get following error when trying to log in:
>>
>> Failed sending message: (Unable to connect to socket (Connection
>> refused)).
>>
>> Gold is running on server called moab01 and I am connecting from
>> login node.
>> I was getting the same error using command line when querying gold
>> but I discovered that it was firewall blocking trafic on 7112
>> I poked a hole in the moab01 firewall for port 7112 and after that
>> command line querying works fine, however gold gui still get stuck
>> with above shown message.
>> I've tried to run gold gui on moab01 itself using lynx and it get the
>> same problem.
>> /var/log/messages contain following information
>> Jun 20 06:24:10 moab01 ypserv[29939]: refused connect from
>> 127.0.0.1:32809 to procedure ypproc_match  
>> (nisdomain,shadow.byname;-1)
>
> That does not sound like anything related to gold.
>
>> There is nothing else in gold logs
>> I will appreciate  any suggestions.
>>
>> Thanks
>>
>> Wojciech
>>
>> _______________________________________________
>> gold-users mailing list
>> gold-users at supercluster.org
>> http://www.supercluster.org/mailman/listinfo/gold-users
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/gold-users/attachments/20070620/85866c70/attachment.html


More information about the gold-users mailing list