[gold-users] Gold GUI problem

Wojciech Turek wjt27 at cam.ac.uk
Tue Jun 19 23:27:27 MDT 2007


Hi All,

I try to run GOLD gui so far without success.
I've managed to access login page but thta's the end of journey into  
gold gui for me.
I get following error when trying to log in:

Failed sending message: (Unable to connect to socket (Connection  
refused)).

Gold is running on server called moab01 and I am connecting from  
login node.
I was getting the same error using command line when querying gold  
but I discovered that it was firewall blocking trafic on 7112
I poked a hole in the moab01 firewall for port 7112 and after that  
command line querying works fine, however gold gui still get stuck  
with above shown message.
I've tried to run gold gui on moab01 itself using lynx and it get the  
same problem.
/var/log/messages contain following information
Jun 20 06:24:10 moab01 ypserv[29939]: refused connect from  
127.0.0.1:32809 to procedure ypproc_match (nisdomain,shadow.byname;-1)
There is nothing else in gold logs
I will appreciate  any suggestions.

Thanks

Wojciech



More information about the gold-users mailing list