Bug 83 - disallowed_types missing from documentation
: disallowed_types missing from documentation
Status: ASSIGNED
Product: TORQUE
Documentation
: 2.5.x
: All All
: P5 normal
Assigned To: Glen
:
:
:
  Show dependency treegraph
 
Reported: 2010-09-23 14:54 MDT by Joshua Bernstein
Modified: 2010-12-01 09:38 MST (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Joshua Bernstein 2010-09-23 14:54:42 MDT
It seems the the queue parameter disallowed_type isn't documented on the
website documentation. A customer brought this to my attention earlier this
week.

http://www.clusterresources.com/products/torque/docs/4.1queueconfig.shtml

It appears in a few sections about error codes (error 15075):

http://www.clusterresources.com/products/torque/docs/a.derrorcodes.shtml

But its not clearly documented anywhere else. There are several CHANGELOG
entries that mention all the various parameters that have been added since 2.3,
but nothing that shows anything.

It would be great if we could get the documentation updated with this feature.
Comment 1 Glen 2010-11-18 20:33:17 MST
I don't think the torque web doc people check bugzilla... I'll try to open an
internal ticket with them and send them the information they need.
Comment 2 Glen 2010-11-30 20:07:51 MST
I've opened a ticket to get this added to the TORQUE web docs with the adaptive
computing documentation group

Perhaps there should be a "Documentation" Component with someone from the
documentation group as the component owner